Skip to Content
0
Sep 30, 2015 at 08:59 PM

SAPLink doesn't seem to work anymore

293 Views

I have been trying to install JSON Adapter for ABAP Function Modules (JSON Adapter for ABAP Function Modules) which requires you to load it using SAPLink. I have tried using every revision of SAPLink of the program but it dumps every time I try to import the JSON Adapter project. I thought it may be the project I was trying to install so I tried 5 other ones that were listed on the SAPLink page. None of them will install.

Has anyone else run into this? Does anyone know how to fix it?

This is the error I get on all the projects:

Attachments