Skip to Content
avatar image
Former Member

Adhoc Query Problem

Dear Experts,

Our Process Control System 10.1 not able to pull the data from the connected System. RFC's are working fine between the Systems.

Steps to reproduce the Issue:

From NWBC URL link, goto Goverance, Risk, & Compliance -> Rule Setup -> Continuous Monitoring -> Data Sources. After clicking the relevant "Data Source" , goto "Adhoc Query" tab, select target connector (the System from where the data pulled to Process Control System) and click on "Execute Query". I get the list of entries but when I try to filter the entries I get the no results but only the warning message "No data selected".

OSS note "1977767" not applicable as we're on latest patch Level for target connector System.

Any ideas, please?

Thanks & best regards,

Sreenu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 30, 2015 at 06:36 PM

    Hello,

    check the below SAP NOTE and implement for correction

    2155943 - No selected data in Ad-Hoc Query



    check in personal settings for filters-allow lower and upper case


    if possible share the selection screen


    Regards

    Baithi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Baithi Srinivas

      Hi Baithi,

      If I understood you correctly, please find the list of Filter Fields from Data Source in attached screenshot.

      For further questions, please let me know!

      Thanks & best regards,

      Sreenu

      Fields List.PNG (42.5 kB)