Skip to Content
avatar image
Former Member

Product ID not getting displayed in My Opportunity

Hi All,

We activated the My Opportunity FIORI application in our landscape.

When we login with the sales representative details we are able to view the opportunities created by him (To which he was assigned as employee responcible).

Now when we click on the product section the ID of the product is not getting displayed instead it is displaying as 'Product Category' given below.

But when we assign the product from My Opportunity Application it is getting displayed correctly.

we are facing this issue only if we assign the product in the CRM backend and trying to view the same opportunity from FIORI.

Please let us know if there is any fix for this or any configuration to be done for this.

Thanks

Syam.

Capture.PNG (17.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 29, 2015 at 05:32 AM

    Hi Syam,


    What is the support package level for My Opportunity app. Both frontend and backend.

    Regards,

    Masa / SAP Technology RIG

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 29, 2015 at 01:33 PM

    Hi Masa,

    Please refer to the below SP level.

    Frontend

    Backend

    Thanks

    Syam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 01, 2015 at 02:10 PM

    Hi Masa,

    Thanks for the update.

    I've cheked all the notes but unable to find the relevent note.

    we are facing this issue only if we add the product in backend CRM system and trying to view the opportunity from FIORI.

    If we add the product directly in FIORI it is working fine.

    Please suggest us.

    Thanks.

    Syam

    Add comment
    10|10000 characters needed characters exceeded