Skip to Content
avatar image
Former Member

TMS: Disable auto add to buffer

Hi,

I have a client who have configured their TMS in such a way that when a transport is imported into QAS, it does NOT automatically add the transport to the buffer for PROD.

They wish to add transports to the PROD buffer manually.

Sometime in the past couple of weeks, this has stopped working. And now when a transport is imported into QAS, it's automatically added to the buffer for PROD.

Does anyone know how to turn off that setting? I need to revert back to transports NOT being automatically added to the buffer.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Sep 25, 2015 at 10:23 AM

    There are many ways to achive this , the recommended way would be

    TMS Quality Assurance - Software Logistics - SAP Library

    One ( other way would be ( In UNIX )

    1 ) Permission of the buffer , remove the write permission of qas<adm > on the production buffer ie /usr/sap/trans/buffer/PRD .

    Thanks ,

    Manu

    Add comment
    10|10000 characters needed characters exceeded