Skip to Content

HANA STUDIO: unable to add/install hana cloud tools to hana studio?

HI Experts,

i install hana studio with jre 1.7, but i am unable to install/add hana tools.

i tried in following manner

in hana studio>>help>>Install New Software>>given the following pathhttps://tools.hana.ondemand.com/luna(because i downloaded and installed eclipse luna)>>selected all the tools( in sometimes i selected only “SAP HANA Tools” and “SAP HANA Cloud Platform Tools”.)>>next

here i am getting the errors like

Missing requirement: The Toolkit for Integration Gateway UI 1.5.2 (com.sap.odata.dte.sap.smp.ui 1.5.2)

requires 'bundle org.eclipse.help.ui 4.0.1' but it could not be found

Cannot satisfy dependency:

From: API toolkit for SAP Mobile Platform 1.5.2 (com.sap.odata.dte.sap.smp.feature.feature.group 1.5.2)

To: com.sap.odata.dte.sap.smp.ui [1.5.2]

each time i am getting different error.let me know if anything i missed for the same .and also what are prerequisites for adding hana tool on hana studio

please help me on the same.

thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Sep 22, 2015 at 01:56 PM

    Snice you are using HANA studio, why do you want to install SAP hana tools? select only cloud platform tools and give a try.

    BR,Gowrisankar

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Gowrisankar,

      thanks for your reply, Now i tried to add SAP HANA CLOUD PLATFORM TOOL from the below link

      hanatools - https://tools.hana.ondemand.com/luna.


      still i am getting the error like


      Cannot complete the install because one or more required items could not be found.

      Software being installed: SAP HANA Cloud Platform Tools for Java 1.54.0 (com.sap.core.tools.eclipse.server.feature.feature.group 1.54.0)

      Missing requirement: SAP HANA Cloud Platform server adapter 1.49.0 (com.sap.core.tools.eclipse.server.cloud.feature.feature.group 1.49.0) requires 'org.eclipse.jst.server.core 0.0.0' but it could not be found

      Cannot satisfy dependency:

      From: SAP HANA Cloud Platform Tools for Java 1.54.0 (com.sap.core.tools.eclipse.server.feature.feature.group 1.54.0)

      To: com.sap.core.tools.eclipse.server.cloud.feature.feature.group [1.49.0]

      corrext me ..... if i tried in incorrect way.........

      thanks in advance

  • author's profile photo Former Member
    Former Member
    Posted on Aug 19, 2016 at 05:13 AM

    Hi Babu,

    I am facing the same issue. DId you find a solution for this.

    Thanks in Advance.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 15, 2016 at 11:51 AM

    Hi,

    Did you find a solution to that?

    I am facing the same problem

    .CV

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.