Skip to Content

Message text showing hyphen ("-") in place of characters

Hi,

Our system is just upgraded to EHP7 and now during testing we have encountered a strange error.

While creating sales order system generates a warning message " Taxes have been re-determined' (msg class V1 msg no 217), but on screen is appears as follows: "Taxe- have been re-determined". Same issue is happening with few other message texts also like:

"Freight is redetermined" appears as "Frei-ht is redetermined"

"Dynamic credit check has been exceeded" appears as "Dyna-ic credit check has been exceeded".

I have searched a lot on scn but could not find any help.

Can anyone help?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Sep 21, 2015 at 11:18 AM

    Hi,

    Have a look at knowledge base article: 2184767 - Hyphen is shown in a pop-up message

    Henk.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 21, 2015 at 11:14 AM

    I think you should check for notes. Else open on OSS as this is standard.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.