Skip to Content

Account validation error in access request

Hi All,

I am able to submit the new request for all ready existing users in the backend system.

I already set the parameter 2051 to NO

also mentioned the validation as' Error'

please find the below global settings and let me know your inputs on this ??

Regards,

Naresh

account.JPG (115.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Sep 18, 2015 at 12:06 PM

    Hello Naesh,

    Please refer the below SAP KBA for information on Account Validation error.

      2039910 - Request creation for an existing User ID gives an error

    if your requirement other than this,provide little more information with SP level

    Regards

    Baithi

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2015 at 12:29 PM

    I am not sure about your requirement.

    you are able to submit request for existing user.. what error you are getting.

    Regards,

    Prasant

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2015 at 04:28 PM

    hi

    you have tick marked both options for 'Create user if does not exist'. this means Change user Action is allowed to create user. So, this is conflicting with Account validation check.

    So, you can remove both the above options, Create user if does not exist'. Then Account validation check, will not allow you to submit change requests for non-existing users

    Regards

    Plaban

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2015 at 06:55 AM

    Hey Beere,

         Can you quickly provide the screen shot of the provisioning settings for the particular system please -- Like the one you have provided for the Global settings.

    Regards,

    Muhammad Fazil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Beere Naresh

      Hello Naresh,

      Did you found any solution to this issue?

      I am on GRC 10.1 SP08 were account validation settings are not working for me on end user login screen.

      Regards,

      Yatin Phad