Skip to Content
avatar image
Former Member

SAP GUI 7.30 Requirements For Windows XP

Dear Masters,

We want to upgrade SAP GUI in our PC's client from 7.10 into 7.30 Patch Level 14. Due to PC in our client still has many PC's with Windows XP, we decide to upgrade into 7.30 version (7.40 is incompatible with Windows XP). I fully aware that the 7.30 version is already end of support and I already rased a message to SAP and they didn't want to answer my question related to this case.

My questions, what minimum Windows XP Service Pack (SP) required to install the SAP GUI 7.30? Does it have depedencies with Home or Pro version?

Thank you very much for your help,

Kris

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Sep 14, 2015 at 03:23 PM

    Hi Kris,

    Check SAP notes:

    66971 - Supported SAP GUI platforms - version 142 and previous.

    147519 - Maintenance strategy - deadlines for SAP GUI.

    Hope these help you.

    Best regards,

    Martina

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 14, 2015 at 03:46 PM

    Kris,

    In addition to the Notes that Ozgun and Martina mention, the Product Availability Matrix (PAM) is a good resource, even for products that are out of maintenance (Product Availability Matrix | SAP Support Portal). If you find your SAP version (e.g. SAP ERP 6.0), then look at the Technical Release Information -> Operating Systems tabs and choose product instance SAP Frontend GUIs, then limit the scope to SAP NetWeaver 7.0 - Frontend, SAP GUI FOR WINDOWS 7.30 CORE, that will tell you about OS support.

    The bottom line is officially SAPGUI 7.30 requires the "Professional" edition of Windows XP, and that is probably what you should have in the workplace anyway. However, I have found from personal experience that it will work fine on the "Home" edition as well. The Home edition restricts some of the networking features of Windows (for instance, connecting to an Active Directory domain may be more troublesome), so that might Single Sign-On scenarios more difficult, but connecting a SAPGUI to an SAP server works fine.

    I'm not sure if there is a minimum support pack for XP or not to use SAPGUI, but I would strongly, strongly advise that all your XP clients should have the latest support pack from Microsoft as well as all the available Windows updates (especially security updates), as you are already at some risk with XP to malware, but you can mitigate that risk by at least patching the known holes. In general, this should not cause problems for the clients, so just update them if needed.

    Cheers,

    Matt

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 14, 2015 at 04:00 PM

    Hello Kris,

    7.30 gui for Windows has restricted support until 31st of October 2015

    See note http://service.sap.com/sap/support/notes/147519.

    However, as Matt also stated, you are putting your infrastructure at grave risk by using Windows XP.

    It will work with SP3 and you should not even think of using it with SP2 or lower.

    If you run into any issues with XP, though,you are on your own here until you move to a supported OS.

    Regards,and good luck.

    Jude

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 14, 2015 at 01:37 PM

    Hi Kris ;

    You can find below the link detailed information for SAPGUI 7.30 Installation and Upgrade .

    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/106532ba-ddb3-2f10-9299-97cbd0d65ba5?overridelayout=t…

    Best Regards

    Özgün

    Add comment
    10|10000 characters needed characters exceeded