Skip to Content
author's profile photo Former Member
Former Member

reward rule in loyalty does not work properly

Hi experts.

I am trying to create reward rule in loyalty program. The condition in the rule should look at value of marketing attribute which is loading from billing file, but it does not work. Values are stored in table, and they are exist. but in quality system cqa rule won't work properly. Could you give me advice? another rule without using data from billing file works great.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 16, 2015 at 06:02 AM

    I'd like to say that maybe i do something wrong then create new version of rule? I set new status "released" but this version does not work. or should i activat—É in another place - not only in the loyalty program in loy-pro?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 22, 2015 at 09:41 AM

    Hi,


    After releasing the rule you have to run report RLOY_ENGINE_CACHE_REFRESH to activate the rule in the rule engine

    Regards, Maarten

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.