Skip to Content

BEx Broadcasting issue

Hi Experts,

I am facing issue with Broadcasting of the BEx report.

For one report, while publishing the BEx broadcast.. in Query designer it is taking in to the internet explorer and requesting login details of the system.

After providing login details of the system, It is showing the error message

"404 Not Found, The requested resource does not exist"

SAP J2EE Engine/7.00

Please find the attached screenshot.

My BI system details: SAPKW70023

Thanks in advance ...Surya

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Sep 09, 2015 at 11:18 AM

    It seems like your portal access is not working. Take this error to your security/basis team and ask them to check.

    Once the URL pop up comes in, it is calling the associated enterprise portal with BW system.

    Basis will check whether it is configured correctly, and Security can check your userid and authorization part.

    Thank-You.

    Regardsm
    ,
    VB

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 09, 2015 at 01:55 PM

    Hi, Please discuss with your basis team to set up the JAVA environment.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 10, 2015 at 12:50 PM

    Hi Vinod and Jugal,

    Thanks for your response...Have contacted BASIS team , they have checked with by changing server names of systems...still issue is persisting.

    Can any one suggest us any resolution steps in BI side/ Clue to BASIS team

    Thanks in advance...Surya

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2015 at 01:54 PM

    Hi Suraj,

    This issue is already discussed in below thread:



    -Megha

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 12, 2015 at 12:44 PM

    Thanks for your responses....Issue still existing after my trails as suggested above.

    We have Broadcast issue with browser IE8 and IE11 and SAP GUI 720, 730, 740 also.

    I think based on this information...some can suggest the right cause of the issue. This is important for me...

    Thanks in advance.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.