Skip to Content

SWCV not visible to other users while importing in ESR(migration)

Hi Experts,

We are trying to export and import the ESR content from SAP PI 7.0 ESR to SAP PO 7.4 ESR manually.

While importing the contents are visible only to the user who is importing.

Also, after logging off and again logging in even that user is unable to see the contents.

Is there any authorization issues? The problem is there for few SWCV only, not for all.

Please guide over this issue.

Thanks,

Nidhi Srivastava

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 09, 2015 at 06:32 AM

    Hi Experts,

    We tried doing delta and full cache refresh, but still we are unable to see that SWCV in ESR.

    Please suggest, we have made major changes in the design part and now its missing in ESR.

    Thanks,

    Nidhi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Have you tried restarting the system and have you checked if the changes have taken effect?

      Also please check your conflict tab?

      Think that is where it might be. That would explain why other people wont be able to see it. It is not active.

      Regards,

      Jannus Botha

  • Sep 09, 2015 at 05:07 PM

    Hi Nidhi,

    Is it like you cannot see the entire SWCV itself or only few objects in it??

    If it is only few objects, just check the filter settings for objects.

    Also check the usage profile settings. The default usage profile in 740 PO should be "Advanced adapter Extended" and 7.0 should be unrestricted.

    Regards,

    Aby

    Add comment
    10|10000 characters needed characters exceeded