Skip to Content
avatar image
Former Member

Inspection lot not getting generated for GR

I have created a material with QM view and given the Inspection type as 01 for goods reciepts . Now after creating the GR for this material, going to QA 32  to see inspection lot for this material, it is displaying the blank.

So the inspection lot is not getting generating automatically for the material, i hav to generate it manually.

what m i missing????? PLs help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 03, 2015 at 08:57 AM

    Hi Nidhi,

    Please verify the below conditions -

    a) Material has QM view + Inspection type "01" maintained before your Purchase order was created.

    b) If it was not done before, and now you have maintained these details, then please create a new scenario with purchase order and try again.

    Please can you suggest how you are able to generate manual inspection lots with type "01". DO you mean, you generated inspection type 89?

    Thanks,

    Arijit

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Nidhi,

      Once the QM setup is active, then only it should get the correct indicators passed on while PurOrd is created, and in turn during MIGO document is posted. As per my understanding, it can't be done otherwise.

      Once you try this, please confirm if the inspection lots are getting created correctly. In case, your material is not inspection plan managed, then you can create a plan (QP01) and link the material to it. After that create the PurOrd, post GR, and check.

      Related to QA01 (manual creation of inspection lots), I guess you are using inspection type 89, and not inspection type "01", right? If so, that means  inspection lot is not directly linked to purchase process.

      Thanks,

      Arijit


  • Sep 03, 2015 at 11:16 AM

    Hi,

    Please follow following steps after maintaining inspection type '01' in material master.

    1. Go to PO with transaction ME22N,

    2. In item details, go to delivery tab and change the stock type to Quality , instead of unrestricted.

    3. Save and come out.

    Go and do GR .. Inspection lot will be generated.

    Or

    You can also change the Stock Type to Quality at the time of Goods Receipt.


    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 03, 2015 at 04:34 PM

    First.. make sure you actually checked on the "Active" box inthe inspection type set up in the material master.  (I've missed that sooooo many times!)

    Are you positive it wasn't created?  Could your selection parameters be such it just wasn't shown in QA32?

    Also, make sure of th control inspection lot setting.  If by chance the batch already exists, this setting could be suppressing the inspection lot creation.

    Craig

    Add comment
    10|10000 characters needed characters exceeded