Skip to Content

ERP system connected to Content Server

Hello Everyone,

We are having content server 6.40 which is connected with ERP system ECC 6.0 and EHP 5. Currently the ERP system is migrated to new server and upgraded to ECC6.0 and EHP 7. IP address and hostname of ERP system got changed. Now the question, Do I have to do any configuration on content server side. But when the content repository in OAC0 transaction, its not working.

Please help

Regards,

RaJiTh R s

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 31, 2015 at 12:22 PM

    Hello Rajith,

    Please perform tests as specifid in following document.

    Page 27 to 30th.

    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/9041e249-5c4e-2a10-e6ab-e5672bb968b6?overridelayout=t…

    Regards

    Anand

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 31, 2015 at 02:54 PM

    Hi:

    Please provide information/error status for Status of Respository from T-code OAC0/CSADMIN. Have you checked the status of MaxDB Database on the Content Server side?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.