Skip to Content
author's profile photo Former Member
Former Member

NW doesn't run after patch NW 7.40 Stack 5 to stack 11 - .. lib\tools does not exist

Hey experts,

NW doesn't run after patch NW 7.40 stack 5 to stack 11.

The error in log_bootstrap.0.log is the following:

[Aug 25, 2015 3:02:29 PM ] Starting to configure the bootstrap

[Aug 25, 2015 3:02:29 PM ] Bootstrap properties file [D:\usr\sap\IME\J00\j2ee\cluster\bootstrap\bootstrap.properties] found

[Aug 25, 2015 3:02:29 PM ] Bootstrap configured for [78] ms

[Aug 25, 2015 3:02:29 PM ] [Aug 25, 2015 3:02:29 PM ] Memory available to the bootstrap JVM: [2 GiB / 2863661056 bytes]

[Aug 25, 2015 3:02:29 PM ]

-----[Bootstrap Module started]--------

[Tue Aug 25 15:02:29 CEST 2015]-------

[Aug 25, 2015 3:02:29 PM ] +------------[Bootstrap synchronization activities information]-----------+ | Runtime Binaries: [X] Native files: [X] Instance Properties: [X] | | Nodes Structure: [X] Cluster File System: [X] Online bootstrap: [ ] | +-------------------------------------------------------------------------+

[Aug 25, 2015 3:02:29 PM ] Properties used for initialization: [element.resynch=detect, Logging properties = {log[defaultTrace]=FileLog, log[defaultTrace].pattern=..\..\work\log_bootstrap.log, log[consoleLog].formatter=formatter[ConsoleFormatter], com.sap.engine.bootstrap.severity=Info, formatter[ConsoleFormatter]=TraceFormatter, log[consoleLog]=com.sap.engine.bootstrap.logging.BootstrapConsoleLog, com.sap.engine.bootstrap.logs=log[defaultTrace],log[consoleLog], log[defaultTrace].cnt=3, formatter[BootstrapFormatter]=TraceFormatter, log[defaultTrace].formatter=formatter[BootstrapFormatter], formatter[ConsoleFormatter].pattern=%m, log[defaultTrace].limit=5242880, formatter[BootstrapFormatter].pattern=[%24d] %m}, debug=no, Watchdog properties = {watchdog.timeout=90000, watchdog.check_interval=2000}] [Aug 25, 2015 3:02:29 PM ] Bootstrap initialized for [266] ms [Aug 25, 2015 3:02:29 PM ] [Bootstrap]> Configuration error. More details: Secure Store lib dir D:\usr\sap\IME\SYS\global\security\lib\tools does not exist.

whats wrong? hope you can help.

Thanks a lot!

regards Markus

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Aug 25, 2015 at 03:10 PM

    Hi Markus!

    Please check SAP Note 2015573.

    Regards,

    Sergiy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.