Skip to Content
0
Former Member
Aug 25, 2015 at 01:24 PM

Problems with re-initializing the data in 2LIS_13_VDKON

37 Views


Hi Gurus,

Some goof up happened and the only option left for us is to Re-initialize the data in 2LIS_13_VDKON datasource.

I was doing the process it gave me an error

Delete init.request xxxxxxxxxxxxxxxxxxxxxxxxxxx before running init. again with same selections.

I cheked following :-

In Source System deleted entries in 7 and table ROOSPRMSF and ROOSPRMSC

In BW System I deleted respective entries in table RSSDLINIT and RSSDLINITSEL.

But still I see same error.

I am trying to follow steps given in this link :-

Explore to SAP Business Warehouse/Analytics: Setup Tables filling without Locking Users in SAP BI

The only step I could not complete was running RSSM_OLTP_INIT_DELTA_UPDATE beacuse I dont understand what values should I give in the last parameter 'Always'. I tried every alphabet from A to Z. Nothing worked.

Can someone please help?

Regards

Other than that I looked multiple threads:-

http://scn.sap.com/docs/DOC-47592

Short Dump when opening Info Package | SCN