Skip to Content
avatar image
Former Member

Accessing POD from Desktop Shotcut

Hello Experts,

We have an issue while accessing POD from a URL/Desktop Shotcut. Our production system has TWO sites configured. We have some set of users who access both the sites.

When a user who has access to both the sites try to access the POD using below URL, he gets an error "Permissions or settings are required to run activity I_POD_MVBDLGEN (Message 16034)". However the same URL works fine if the user has access to one site.

http://xxxxxxxxx:zzzz/manufacturing/com/sap/me/wpmf/client/template.jsf?WORKSTATION=I_MVBDLGEN_POD&ACTIVI…

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 25, 2015 at 11:32 AM

    Hi Adarsha,

    In ME 5.2 it was possible to specify SITE parameter in the URL of POD. However, in ME 6.0 the logon mechanism was changed and now it does not require Site - as result, the user gets logged on to the first site from the list of the sites where this user belongs to. And SITE parameter seems to be ignored if it is specified in POD URL: the system does log the user on to the first site. So, if the customized activity and POD are not defined at the first site from the list, you will get this error.

    If you set up a Default Site value in NWA, you will be logged on to that site automatically, however, you cannot switch to a different site after that until you open Activity Manager and switch the site by means of Site link at the top.

    Regards,

    Sergiy

    Add comment
    10|10000 characters needed characters exceeded