Skip to Content
0

Not Responding Smartforms

Feb 02, 2017 at 07:49 AM

134

avatar image

Hi there. i'm having trouble when i click text are in smartforms. Everthing was working until today. But today this issue appeared. When i clicked a text field in smartforms, program shows 'not responding'. What should i do for this? Any have a solution?

Edit - Note : After waiting about 5 or more minutes i can see text editor. But it's realy take a long time.

untitled.png (41.9 kB)
10 |10000 characters needed characters left characters exceeded

Hi,

Facing same issue.. it does not work for me even after 10 mins..

Do let us know here if you find any solution...

Thanks

Krishnapriya

0

Sure. I will share if some aswered question. But in past my friend faced same issue like you. He installed a plug-in (or something like plug-in) name like text-legacy (remembered name) then solved for him. Maybe you can try this solution i belive it'll work for you.And it's for Hana system as i remember.

0

You for text legacy you can check this thread;

https://archive.sap.com/discussions/thread/217775

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Florian Henninger
Feb 07, 2017 at 06:34 PM
1

It's a kind of a hard question to give you a solution when you are not sharing any details. So if it was working fine till yesterday you have to figure out if there were any changes on the system.. if not it must <-- MUST <-- be your local device.

So it might be helpful to ask your PC-Support if they have put on your device. For example a new security-line.. you know what I'm talking about.

After checking all this details maybe and nothing is coming up maybe you ask the guy next to you to open smartforms and have a try ;-)

~Florian

Share
10 |10000 characters needed characters left characters exceeded