Skip to Content
avatar image
Former Member

WS Receiver Adapter - Issue

Hi All,

We are having a issue with WS Adapter and the configuration.

The scenario is File(Thirdparty) to WS(ECC Provider).

As part of the unit testing and to check the WS Adapter configuration, we are sending a test message from RWB. In SXMB_MONI, we are getting 2 messages one is success status and other is in (Recorded for processes(WS) - Scheduled status). When i click the Sequecne ID showing the below screen and the message is not reaching to ECC.

Let me know if any configuration need to be verified to fix the issue or any suggestion to resolve the issue.

Receiver Adapter Configuration: WS Adapter:

Target URL : is taken from the binding URL of service definition of ECC system and provided the credentials.

Regards,

Sreenivas.

QRFC screen.jpg (51.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 21, 2015 at 11:47 AM

    Hi,

    Does any one have encountered this issue.

    Please advice.

    Regards,

    Sreenivas.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 21, 2015 at 02:07 PM

    Have you done an upgrade recently?

    if so note that there are some points to consider for backward compatibility. Check section Using Previous Adapter Type Versions ->

    Configuring the Communication Channel with Adapter Type WS - Integration Engine - SAP Library

    Add comment
    10|10000 characters needed characters exceeded