Skip to Content

Is HTTPS/SSL must for SOLMAN 7.1 SPS13 ?

Dear Experts,

We are building a SOLMAN System for POC and we have run into an issue with post implementation step.

We tried to configure SOLMAN ie (solman_setup) and it doesn't get pass the logon screen.

Initially it threw error that SSO not possible as HTTPS not configured.

Through SCN blogs, I made sure that we don't get those errors anymore.

Now, although we don't get HTTPS warning, but still it doesn't go beyond the (solman_setup) logon screen.

I have already activated the necessary solman webdynpro services.

Its a freshly build system and SGEN has already completed successfully.

Now my suspicion is that SOLMAN SPS13 needs HTTPS connection ? But I want to get it confirmed or if there is a workaround available for my problem.

I hope, you would have already got that I don't need highly secure HTTPS setup in my SOLMAN, as what the implelemtation guide suggests.

Also, when I checked for my other solman 7.1 SPS4, there everything is working fine on HTTP connection.

Thanks

Abhijeet

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2015 at 05:00 AM

    Abhijeet,

    There is no such restriction(!)

    Your info above is vivid, Can you post detailed error or snapshot.

    regards,

    Rv

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 21, 2015 at 05:08 AM

    Hi

    Can you check the below note.

    1527879 - Switching to HTTPS Transport Layer Security

    login/accept_sso2_ticket=1
    login/create_sso2_ticket=2


    SMICM>Services>HTTP Go to change and increase Keep Alive (in Sec.) to more value.

    Further please check

    773830 FQHN determination in ICM

    SAP Note 43491,1547441,1621785


    Check the adobe plugins or updated the IE or try in another browser.

    Thanks

    Rishav

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 21, 2015 at 07:44 AM

    I would like to add that even when i am trying to access the url with http, by default its taking me to https. i have done the https configuration too.

    No Logs in the system at all.

    for example, if below is my actual link.

    https://<hots>:<port>/sap/bc/webdynpro/sap/wd_sise_main_app

    I replace https to http and port number

    http://<hots>:<port1>/sap/bc/webdynpro/sap/wd_sise_main_app

    Still the url processed is this only. As if http is totally not allowed. Hence is raising my suspicion.

    https://<hots>:<port>/sap/bc/webdynpro/sap/wd_sise_main_app

    Thanks

    Abhijeet

    Add a comment
    10|10000 characters needed characters exceeded

    • just did no success in logging in even after disabling https.

      basically it seems the logon is not working to solman_setup or like solman_setup is not functional at all.

      to reiterate :- here is what all i have done

      1. SOLMAN install

      2. Sysgen

      Is there some service which i need to activate to make solman_setup functional properly ?

      copied id and created a demo id too, still no success.

      Thanks

      Abhijeet

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.