Skip to Content
author's profile photo Former Member
Former Member

Navigation Attribute Problem

Hi,

in my info cube I have a master data infoobject. For this infoobject I activated a navigigation attribute and added it to the infocube. If I look at the data via "show data" every thing is all right. But if I add the navigation attribute to the displayed attributes suddenly some rows are not displayed any more. Does anyon has a hint for me why the add of the navigation attribute deletes rows of my result?

Best Regards

Michael

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Aug 20, 2015 at 06:15 AM

    Hi,

    How did you know that some data are missing? Did you compare the TOTAL AMOUNT or TOTAL QTY of your key figures when NAV ATTR is present or not?

    Maybe you did not run ATTRIBUTE CHANGE RUN and some of the data goes to NOT ASSIGNED so you did not see them in the right row?

    Regards,

    Loed

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 20, 2015 at 08:24 AM

    Hi Michael,

    Does Navigational attribute has data for the displayed data. Were you able to see data in the underlying infoprovider of the report.

    Regards,

    Vengal.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 20, 2015 at 08:59 AM

    Hi Michael,

    But if I add the navigation attribute to the displayed attributes?

    Am unable to understand above statement.


    Mean are you changing navigation attribute to display attribute and later checking data at cube level?


    Can you please share screen shots with and missing data.


    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.