Skip to Content
author's profile photo Former Member
Former Member

Dont see connection - HANA Business Layer

We don’t see the HANA server connection when we try to create universe via ‘HANA Business Layer’ approach.

I see the local connection I created though.


BI 4.1 SP6

IDT 4.1 SP6


HANA relational connection - created on server


Also tried creating short cut of connection but still dont see it when I want to create universe via ‘HANA Business Layer’ approach.


HANA & HANA_OLAP are server connection


HANA_Local is my local connection(I dont want to publish this as there is already a server connection 'HANA')





Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 20, 2015 at 06:34 AM

    Can you share a screenshot of the same what you did, but with the connection shortcut?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 20, 2015 at 09:58 AM

    Hi,

    What about if you will create the connection short-cut in the IDT->Connections.is that connection shortcut is not displaying at the time of business layer.

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.