Skip to Content
author's profile photo Former Member
Former Member

Issue with SAP Gateway and Port

Hi,

I'm adding the production system in STMS and i was unable to. This is due to the connection of the production to domain is using wrong port. Please see attached for screenshots on what was done.

ERROR: partner 'dcbubwt02.diageo.net:sapgw08' not reached

LOCATION: SAP-Gateway on host warvsbwp03-gb.diageo.net / sapgw00

DETAIL: NiPConnect2: 10.114.146.23:3307

As you can see, the domain hostname is 'dcbubwt02.diageo.net' and its gateway is sagpw08 since its intance number is 08. So the corresponding port should be 3308, but it's connecting to 3307.

the following are already added in /etc/services

sapgw08 3308

sapgw07 3307

Please advise what is wrong.

Thanks!

Jerome

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 19, 2015 at 03:35 PM

    This has been fixed.

    SM51->Go To -> Host Name Buffer ->Reset -> Entire System.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.