Skip to Content
author's profile photo Former Member
Former Member

EHP7 install/update

Hello,

We are planning to update ECC6.0 to EHP7 sp07. Purpose of this update is only to be SAP HANA ready and we are not going to use new enhancement in near future. So our query is what should be the minimum selection while selecting technical components during generating stack file from solution manager 7.1 sp10?

Can we only select technical component "Central Application" (Default selection in MOPZ). that will only update basic technical components as listed below.

C-CEE 110_604 0026

DMIS 2011_1_7310007

EA-APPL 617 0007

EA-DFPS 600 0026

EA-FIN 617 0007

EA-FINSERV 600 0027

EA-GLTRADE 600 0026

EA-HR 600 0109

EA-IPPE 400 0026

EA-PS 600 0026

EA-RETAIL 600 0026

ECC-DIMP 617 0007

ERECRUIT 600 0026

FI-CA 600 0000

FI-CAX 600 0000

FINBASIS 600 0026

INSURANCE 600 0000

IS-CWM 600 0000

IS-H 600 0000

IS-M 600 0000

IS-OIL 600 0000

IS-PS-CA 600 0000

IS-UT 600 0000

LSOFE 600 0026

MDG_APPL 617 0007

MDG_FND 747 0007

NMI_CONT 2006_1_7000000

PI_BASIS 740 0009

SAP_ABA 740 0009

SAP_AP 700 0032

SAP_APPL 617 0007

SAP_BASIS 740 0009

SAP_BS_FND 747 0007

SAP_BW 740 0009

SAP_FIN 617 0007

SAP_GWFND 740 0011

SAP_HR 600 0109

SAP_UI 740 0013

SEM-BW 600 0026

ST-PI 740 0002

WEBCUIF 747 0007

Few of the component will remain at release 600. i.e SAP_HR,EA_HR, but their sp level will be updated to recent level of 109 (SP level equivalent of EHP sp07)

Is this acceptable to keep few components at 600 level and update others as per EHP7 selection of "Central application"

Do you recommend anything for selection of technical components for stack file generation?

Regards

Santosh

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Aug 19, 2015 at 09:53 PM

    MOPZ will take care of the dependencies involved for target system on EHP7. If there are components that should be updated then MOPZ will make sure they are included in the stack with the required SP level. What others components need to be patched is a question that should be checked with the functional team. If the business does not need the HR packages to be updated then you do not need.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.