Skip to Content
0
Aug 18, 2015 at 11:43 AM

BRARCHIVE - strange behaviour

362 Views

Dear Experts,

I have been solving so many times a full oraarch situation. But what happened today is a little strange.

During the DB backup, there were 70 archive log files (which is not that much). The backup finished at

2:44. Then oraarch got full and the DB got stuck.

Around 8:40 I have started BRARCHIVE manually, which solved the problem.

The strange here is, that BRARCHIVE has been running at 3:44, 4:44, etc. and failing to archive ANY

logs with the following error message:

BR0280I BRARCHIVE time stamp: 2015-08-18 04.44.01

BR0301W SQL error -257 at location BrDbConnect-2, SQL statement:

'CONNECT /'

ORA-00257: archiver error. Connect internal only, until freed.

BR0310W Connect to database instance <SID> failed

There are no records in DB14 of these runs, but I think that when the DB is stuck, the corresponding

tables couldn't be updated.

My question: Why the automatic BRARCHIVE runs were failing and when I manually started exactly

the same command, it worked ???

Thanks a lot!