Skip to Content

Price elements(condition types) not showing in Webui ,quotation.

Hi Folks,

I create a quotation,after entering sold-to-party and product and go to Edit details of product to give pricing condition pr00,the price elements (condition types) are not showing in the pricing procedure in webui screen as shown below:

When I click on Insert(manually) all condition types(price elements) are available in input,but they are not showing in the procedure.

Pls suggest where we have gone wrong and why the pricing procedure is not being calculated properly.

Regards

Jaya.

pastedImage_2.png (71.9 kB)
Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Posted on Aug 17, 2015 at 10:37 PM

    In most case, it is because PR00 is not determined properly. You will need to,

    1, set parameter prc_trace = X in tcode SU3;

    2, Reprice or create a new item -> then check pricing trace, what condition table it is accessing to with what criteria.

    Spencer

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Spencer,

      Thanks for the response.

      I see condtion records in table 'PRCD_COND'.

      How do I identify whether all condition records are downloaded or not.

      Condition tables are also downloaded.

      How do I crosscheck with ECC whether all info is downloaded or not.

      In my quotation type all condition types are available in input help but not coming in the procedure.

      Also in the price analysis in one step when I check only for one condition type (step in green) it says condition records exist.Why is it not available for other condition types then?Pls suggest ...

      Regards

      Jaya.