Skip to Content
0
Aug 14, 2015 at 01:24 PM

Installation Issues- SAPUI5 in eclipse

135 Views

Dear,

I'm trying to install the UI5 packages in eclipse (Hana Studio) along the way: help> install new software.

But I got the following error return:

An error occurred while collecting items to be installed

session context was:(profile=hdbstudio, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

No repository found containing: binary,com.sap.ndb.studio.product.base.executable.win32.win32.x86_64,2.0.11

Does anyone have any solutions or had a similar experience?

thanks

Attachments

Capture.JPG (38.4 kB)