Skip to Content
0
Former Member
Feb 02, 2006 at 11:17 AM

ABAP RuntimeError SYSTEM_IMODE_TOO_LARGE

44 Views

Hello Experts,

I get this error SYSTEM_IMODE_TOO_LARGE, when i try to load some 888,000 records, we run loads over 12 million records and never faced this problem. I tried to run for a specific selection of 4000 records bassed on idoc numbers and i managed to succeed in running it into the ODS, I have used PSA & Subsequently into Data Target option.Also i did try with the other few options, i could succeed in loading only for 4000 records and not when i remove the select option and run the entire 888,000.It runs for about 1 and half hours and throws me this dumpo in the source system.

Somewhere in the dump description it also says, active source code not available anymore, program altered whilst executing etc....

The default setting was as follows:

Maximum size of a data packet in kByte: 35000

Maximum number of dialog processes for sending data

5

Number of data packets per Info-IDoc

10

I changed it to 20000 instead of 35000 in the infopackage and re-ran the load, it still failed with the same error.

Kindly help.

Regards

Jitu