Skip to Content
0
Former Member
Aug 11, 2015 at 10:01 PM

Update SAP HANA STUDIO

507 Views

Hello,

I have:

SAP HANA Studio

Version: 1.0.48

Build id: 201301130825 (372847)

Since I´m unable to update SAP UI5 Tools:

I tried to update SAP HANA STUDIO but I´m getting the following error:

Cannot complete the install because one or more required items could not be found.

Software being installed: SAP HANA Studio Lifecycle Management 2.0.18 (com.sap.ndb.studio.lcm.feature.feature.group 2.0.18)

Missing requirement: SAP HANA Studio - Communication Log UI 2.0.18 (com.sap.ndb.studio.comlog.ui 2.0.18) requires 'bundle org.eclipse.core.expressions 3.4.500' but it could not be found

Cannot satisfy dependency:

From: SAP HANA Studio - Internal Query Performance Analysis Tools 2.0.18 (com.sap.ndb.studio.devsupport.feature.feature.group 2.0.18)

To: com.sap.ndb.studio.comlog.ui [2.0.18]

Cannot satisfy dependency:

From: SAP HANA Studio - Foundation 2.0.18 (com.sap.ndb.studio.foundation.feature.feature.group 2.0.18)

To: com.sap.ndb.studio.devsupport.feature.feature.group 2.0.18

Cannot satisfy dependency:

From: SAP HANA Studio Lifecycle Management 2.0.18 (com.sap.ndb.studio.lcm.feature.feature.group 2.0.18)

To: com.sap.ndb.studio.foundation.feature.feature.group 2.0.18

Please help me.

Anyone knows where to download the latest SAP HANA STUDIO VERSION.

Kind Regards.

Attachments

Update_Error.png (29.2 kB)
V_HANA STUDIO.png (35.0 kB)
SAPUI5.png (60.7 kB)
ERROR_SAPUI5.png (40.1 kB)