Skip to Content
avatar image
Former Member

Stop receiving PO confirmation through Workflow

Hi,

I am receiving a confirmation note after creating a Purchase Order through Workflow. Is there a way to block the message poping up or exclude myslef from the workflow process other than contacting the Workflow owner?

Thanks for your help

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 14, 2015 at 07:20 AM

    Thanks for your answers. Modak, the message is a notification in SAP Inbox. I am looking for a transaction or way to change the workflow so I won t receive the notification anymore. The workflow is only for testing, so I am allowed to make changes in the configuration.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks, that was helpful. I figured out that I am assigned as an executor of the task. However when checking the settings of the workflow I had no rights to exclude myself.

  • Aug 11, 2015 at 02:03 PM

    Hi

    Sorry for the dampner.... but you will have to contact the workflow owner/admin/technical team to get this fixed for you.

    It really depends what message are you getting (Email, Notification in SAP Inbox, Alert, etc. ) and how are you getting it ( via PO Output determination, PO Custom workflow, Enhancement).

    So, as you see, there can be a number or originating points, which the workflow owner/admin/technical team will know and can fix for you.

    Regards,

    Modak


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 11, 2015 at 11:11 PM

    Block sender? Mail filter?

    Sending mails may well be a requirement so I don't think they will change it just for one person.

    Add comment
    10|10000 characters needed characters exceeded