Skip to Content
avatar image
Former Member

Error IN activating REports in Sales

We  are Implementing Interaction Reports in SAP CRM without BI

following C41 , but VDM reports are not repliction ,

manually replicated through RSA1

but still

/crmbw/config_wizard is throwing the following error

needed assistance urgent

plz c the attachment

error.png (207.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 24, 2015 at 01:36 AM

    Hi Varmar,

    Could you please activate all of the report and report area in ORDYWB?

    Then please replicate all the OLTP datasource in RSA1 in BI client again.

    Best regards,

    Shawn

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Jay,

      thanks a lot for your reply and the step-by-step how-to description you gave me! It was really useful and helped me to actually solve the issue! 😊

      Now, there's only some warning messages left referring to the VDM DataSources in the output of the Configuration Wizard:

      BW: DataSource /CRMBW/OLTP_ACTIVITY_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_CAMPAIGN_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_COMPLAINT_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_CONT_TRACK_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_LEAD_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_OPPTY_ITEM_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_SLS_CONTRACT_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_SLS_ORDER_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_SLS_QUOTATION_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_SRV_ORDER_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_SRV_PROBLEM_VDM (version 'D') is not connected to InfoSource

      BW: DataSource /CRMBW/OLTP_SRV_REQUEST_VDM (version 'D') is not connected to InfoSource

      But since these are only warnings, I think they can be disregarded, right?

      Thanks again! Your help is much appreciated. 😊

      best regards,

      Alex

  • Aug 27, 2015 at 02:41 AM

    Dear Varmar,

    Like Shawn recommended, please try to re-activate all the report and report areas in CRM client, and then replicate all the datasources in RSA1 of BI client. After that, please re-run the transaction code /CRMBW/CONFIG_WIZARD and check the errors.

    Moreover,for the errors like DataSource /CRMBW/XXXXXXX_VDM is not replicated" is related to new report areas based on HANA. If you intend to use them, please check the pre-requisites in the below link: http://help.sap.com/saphelp_crmhana/helpdata/en/e3/c9b45527384a46abb6d60e016a9fe2/content.htm If you do not want to use them, you may ignore the errors and continue to use the classic interactive reporting in your system.

    Best Regards,

    Grace

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Grace ,

      ur link for pre-Requisites for reports based on hana has helped me lot to make my client understand  those will not b working without HANA

      regards,

      Jay