Skip to Content

Retrieved universe not showing Business Layer, Data Foundation and Connection in IDT

Hi All,

When I’m retrieve a published universe from repository it is not showing Business Layer, Data Foundation and Secured connection, just showing folder with date and time, not getting any error while retrieving.


I tried with different username in my PC but the same issue and it is working fine with my username in my colleague PC


My colleague has different version in his PC:

Information Design Tool 4.1

Build: 14.1.2.1121

Version: 4.1 Support Pack 2


I have:

Information Design Tool 4.1

Build: 14.1.3.1257

Version: 4.1 Support Pack 3


Thanks:

Vijay




Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Aug 14, 2015 at 11:43 AM

    HI,

    Got it...😊ℹ️

    Now showing CNS, BLX, DFX

    Business Layer, Data Foundations and Connections are in hidden mode in the Local project window from View menu (Down Arrow) > Customize View

    I unchecked those..

    Regards:

    Vijay

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ravi,

      How I know whether my answer is correct or not, I found that solution in my machine only.

      There are different solutions for that question in different cases;

      Can I mark my answer as correct?

      Thanks:

      Vijay

  • avatar image
    Former Member
    Aug 07, 2015 at 10:27 AM

    Hi Vijay,

    Can you tell us what is the version installed on the server? And does it happen to all universes or just one universe?

    Regards,

    Harshad.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 07, 2015 at 11:11 AM

    Hi Vijay,

    We strongly recomend you to have your client application patched to the same level as your Server. Please check the SAP KBA it says the same

    2014953 - Installation of server and client components of BI 4.x on
    the same physical machine

    I am not 100% sure but I think your Client tools are not on the same patch as the server,  kindly check the same.

    Also I would like to know  if the installation of the client tools was done correctly or not. I may recomend you to reinstall the client tools on your PC if there was any problem seen during the installation process

    Regards,

    Harshad

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 08, 2015 at 06:25 AM

    Hi Vijay,

    Expand the folder, you see the DF, BL and connection from retrieved universe.

    Add comment
    10|10000 characters needed characters exceeded