Skip to Content
0
Former Member
Aug 06, 2015 at 11:05 AM

MDM Adapter compatibility with SAP PO 7.4 single stack

71 Views

Hello Team,

We are upgrading our PI system from PI 7.10 to PO 7.4 single stack.

We have many interfaces using MDM Adapter in existing PI system.

We are doing impact analysis for migration and here comes a query that does MDM Adapter compatible with PO 7.4 ?

As per link below:

Landscape Prerequisites - SAP NetWeaver Master Data Management (MDM) 7.1 - SAP Library

Pre-requisites for MDM PI Adapter is:


SAP NetWeaver MDM 7.1 & SAP PI 7.11 (SP01 and higher)


But wanted to confirm that MDM Adapter works fine with SAP PO7.4 SP10.

Kindly suggest.

Many Thanks,

Anurag Garg