Skip to Content

@Directly Messaging Not working

Dear Team,

I am trying to send a direct message to one who i am following, but that user is not following me.. i understand i cannot send direct messages since that user is not following me..

But i came to know using @ option we can send direct messages, i have sent it before and it was successful, but now when i am trying to do, nothing works.

May i know anything has been changed?

Thanks

Sriram

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Aug 06, 2015 at 06:21 AM
    11

    See, the way is not called direct message. It is called @mentioned.

    If you mentioned a person, then everyone can see that and you can mention a person in reply (in a thread, blogs/document's comment, status update etc.), but direct message is different, direct message can be seen only by you and the person which you are messaging.

    You can't use the mention feature in direct message section. If you mention a person then a notification will be appeared in his communication tab and this will be like as below:

    But direct message is different, You can only send direct message to that person who is following you and this will appear like as below:

    You can mention a person by copy - paste his link from his profile.


    dev.jpg (87.0 kB)
    dev.jpg (123.2 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 05, 2015 at 12:22 PM

    Hi Sriram

    i was not aware of this option that btw i like

    But when i use @ in the begin i cannot select your name (for example) like the users that you can select are different/less

    Last but not least, if i select myself (for example)  i receive the common message:

    cannot send direct messages to users you're not connected to

    You wish me to do different test?

    let me know

    cheers

    a

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Sriram Tamil

      Hi Sriram

      i did a bit research and my thought is that you could have found a breach in the SCN rules (in facts SCN clearly requires the following stuff to send direct messages) but unfortunately it doesnt work

      thats it

      feel free to contact the moderators for further details😊

      a