Skip to Content

[BUG] Sorry! Problem with showing followed activities. We'll be back soon. Please, try again later.

At least 2-3 times a day, when I go to https://activities.sap.com/#/activities I receive the error message "Sorry! Problem with showing followed activities. We'll be back soon. Please, try again later."

I decided to report it as a bug today. I'm using Chrome.

1bug.jpg (24.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • oh you are lucky with 2-3 times a day - I see it certainly 20-30 times a day

    Since the activities are not refreshing by itself I have to switch to Notification and back to Activities to see the most recent content. I would say every 5 attempt shows this message.

    It also comes up by clicking the the "More" button when I want see older activities

  • Get RSS Feed

2 Answers

  • Feb 01, 2017 at 07:44 PM

    I have also seen this occasionally, and IE 11 is my default browser. I have to assume that timing or authentication determination is somehow related, and wonder what path you take to get to this screen from a new browser instance? The SSO (or what I sometimes call Frequent Sign On) seems to have different behaviors depending upon what URL or site you first visit. For example, entering from a browser bookmark to a CTP, followed Tag, blogs, answers, people, etc. The new feature where you see a splash/blink in the followed tags filter box is another UI example where it looks like there might be some async calls happening, or how fast the response returns from the server causes something like the error message above ^^. I also wonder if some of this is related to not all elements of the site requiring you to be logged in, so for example if you are not logged in but go to the answers site - of course you cannot have followed tags because you don't exist. Sorry for the rambling response (answer)...

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 02, 2017 at 04:53 AM

    Hello Tammy,

    Thanks for reporting the issue. I have created a bug ticket for this. I have seen this issue myself a couple of times but was not able to log it due to the intermittent nature of the problem. I will also request to add this to the Known Issues page and keep this thread updated when this bug is resolved.

    Best,

    Sajid

    Add comment
    10|10000 characters needed characters exceeded