Skip to Content

best browser setup for Digital for Customer Engagement

Hello,

From time to time I'm not able to click on buttons in Digital for Customer engagement and other times (rarely) the buttons are missing. I reload the site (logging in again) and they'll be back.

I'd like to minimize this locking. What browser / configuration should I use? Does incognito mode help?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Aug 21, 2015 at 03:52 PM

    The following SAP Cloud for Customer System and Software Requirements are applicable for this service offering. Thank you.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2015 at 07:18 AM

    Hi,

    I've never encountered such behavior. Which browser are you using (I asume Chrome?).

    Can you post a screenshot when it happens?

    Have you tried how it works in Firefox and IE?

    Regards,

    Borut

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.