Skip to Content
0
Former Member
Jul 30, 2015 at 07:53 PM

openDoc error

216 Views

Hi,

When our users accesing, BO 4.1 Opendocument URL using single sign on , from their machine, it is working intemittently. Many times is giving an error

"This Webpage is not available" Err_ Unexpected. When we click detail on that error page, it gives complete Opendocument URL as below.

/"host name/BOE/OpenDocument/<number>/BIPCoreWeb/VintelaServlet?vint_backURL =%2FOpenDocument%2FopenDocument.faces%eFisApplication%3Dtrue%26appKind%3DOpenDocument%26sRefresh%3DT%26IsMenter+Account%3DACCT00052700%26iDociD%3

d<CUID>IDType%3DCUID%26shared%3D4&Vinte_cms= <CMSHost%3A6400 might be temporarily down or it may he moved permanently to a new web address."

This issue occuring in few of users machines intermittently, earlier it use to work for them as well.

When I run the same URL on my machine after clearing the cache or temporary internet files, it is working for me , I am able to view the report.

Both the Opendoc url using CMS host name and single sign on opendoc URL are giving issue to the users. And these both URls working for me.

When users trying to capture the fiddler traces, that time these URLs working fine, when they stopped fiddler, again intermittently giving the error.

As they are able to view the report sometimes but many times is giving the error. Does anything capture when we set the tracelogs for Opendocument.


Users they cleared the cache and temp files and after opening in new browser also giving the error.


Could you please help me what could be the reason of getting this error and how to solve this. Please help.


Thanks in Advance


Kishan