Skip to Content
0
Jul 24, 2015 at 04:16 PM

IDM 8.0 Forms(standard/custom) not visible in the UI

284 Views

Hello All,

SAP IDM 8.0

After import of packages, I tried to access default forms in the IDM UI but see strange error coming up.

See screenshots below

1. Default Forms exists after import of package and UI Form can be seen below.

2. When I try to open standard Active Forms , I get error as shown below.

"Could not evaluate access rights for tasks for user 247\Change Own Data. All access rights are temporarily removed."

3. I tried creating my custom Form (self service) and see that same error appear for the custom Form also. Screenshot below.

4. When I create as Form for Manage Tab then I can see only Active Custom Folder and no Form is visible under it even the Form is active in the eclipse.

I did not get the root cause of this problem.

Looking at configuration documentation does not ask me to perform any additional step to get forms on the UI.

I tried with ?NoCache also. I also restarted the whole instance but still have this issue.

Never had such error in 7.2 but comes in 8.0 .

Am I missing something here ?

Kindly assist to resolve this issue.

Thank you very much in advance.

Regards,

Pradeep

Attachments

4.JPG (104.0 kB)
1.JPG (31.3 kB)
2.JPG (30.6 kB)
3.JPG (28.2 kB)