Skip to Content
author's profile photo Former Member
Former Member

Asset values not becoming the ZERO at end of the life

Hi Exports,

at end of the user life or end of the depreciation , the asset values not becoming the ZERO, please find the screen shot for more understanding.

AS03

Last posted depreciation on April 2015

but I did changes in Depreciation key in AFAMA but I could not able to over come issue.

Please provide your valuable suggestions to over come the issue.

Thank you very much.

Best Regards

vamsi

Capture.JPG (48.4 kB)
Capture1.JPG (32.5 kB)
Capture2.JPG (59.3 kB)
Capture4.JPG (65.8 kB)
Add comment
10|10000 characters needed characters exceeded

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 23, 2015 at 02:37 AM

    Dear Michael and Ali,

    Thank you for reply,

    I found , It is Maintain the legal corporate taxation requirement to keep Asset memo value JPY 1 after completion of useful life of the Asset at company code level in OAYI T code

    FYI

    But at the same time , they had maintained for ignoring the Memo values at asset class level in T code - OAAW, even though its picking up the 1JPY Memo value

    FYI

    and I check in asset master and did not maintained any scrap value

    FYI

    And also I checked in ANHAL and but their is no values at Cut of percentage

    Kindly advise is their any other reason .

    Thanks and Regards

    Vamsi


    Capture5.JPG (28.1 kB)
    Capture6.JPG (30.9 kB)
    Capture7.JPG (41.5 kB)
    Capture8.JPG (19.6 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Hi Vamsi,

      Here the depreciation area 10 does not have balance, due to this it is throwing error. So you have to post the depreciation areas which has a balance. So first create a new transaction type by coping the transaction type 640 and limit this transaction type for the depreciation areas which you want to post. Then after try to post the depreciation with this transaction type in ABAA.

      Regards,
      Mukthar

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2015 at 09:50 AM

    Hello Vamsi,

    It seems you have a scrap value of 1,00 defined. Accordant to your depreciation key settings, depreciation will stop when it reaches this scrap value. So I assume the system behaves exactly in the way you customized it.


    Best regards, Michael

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 22, 2015 at 09:56 AM

    Hi Vamsi,

    1. Check the depreciation key whether assigned for any cutoff val.key in it. If yes, then check the value in ANHAL for the key.

    2. If not assigned it, then check the depreciation area of the asset, whether any scrap value maintained in it.

    Regards,

    Mukthar

    Add comment
    10|10000 characters needed characters exceeded