Skip to Content
avatar image
Former Member

Problem with .Net Connector installation

Hello.

We have installed VS 2005 Team Suite with .Net Framework 2.0.

When we are trying to install the SAP .NET Connector 2.0 (SAP.Net.Setup_2.0.msi downloaded from service.sap.com/connectors), we get the error message:

"This setup requires the .NET Framework version 1.1.4322. Please install the .NET Framework and run this setup again. "

Why?

SAP .NET Connector 2.0 and .NET Framework 2.0 are not compatible?

Please, can you help us?

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 31, 2006 at 08:13 AM

    Although it is called SAP .NET Connector, it isn´t for VS 2005. You need VS.Net 2003 in order to be able to install and use it.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 31, 2006 at 08:17 AM

    The SAP .NET connector design-time requires VS2003 indeed. But the run time (generated proxies etc') IS compatible with .NET Framework 2.0.

    Regards,

    Ofer

    Add comment
    10|10000 characters needed characters exceeded