Skip to Content
avatar image
Former Member

How dare you, HANA Cloud Connector, why are you not working...?

Hello!

The Hana Cloud Connector won`t run on one of our Servers which meets the system requirements. I am not able to request the Cloud Connector via IE and it`s adress on https://localhost:8443 even tho it seems to run in the command box. Java and Windows Updates were installed. The local Firewall is deactivated?

Do you have any idea why it`s not working as expected?

Thank you very much.

Kind regards

Florian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Feb 06, 2017 at 01:58 PM

    Hi Florian,

    which version of the SAP HANA Cloud Connector are you using? The productive one or the portable one?

    If it's the portable one, do you have set up the JAVA_HOME like described in the documentation?

    One more thing... Are you using maybe a proxy? If yes, you need to configure the IE settings like below:

    Hope it helps.

    Best,

    Matthieu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 06, 2017 at 03:50 PM

    Hi Matthieu!

    Thank you for your response!

    My version is 2.9.0.2. It is the portable one.

    JAVA_HOME is setup as seen in my attached screenshot, should be correct!

    Not using any proxy.

    I was using the JRE on my first runs btw, now switched to the JDK as you can see

    but it is still not working. Would be glad if you have another idea. Otherwise I guess

    I will have to open an anyway.

    Kind regards

    Florian

    de-do-appl115-remotedesktopverbindung-2017-02-06-1.png

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 08, 2017 at 10:11 AM

    Dear Florian,

    Download SAP HANA Cloud Connector 2.0 windows version and give the proper path for JVM. It's working for me fine. https://help.hana.ondemand.com/help/frameset.htm?204aaad4270245f3baa0c57c8ab1dd60.html Check the prerequisites

    Best Regards

    Murlli Maraati

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 11, 2017 at 03:57 PM

    Hi Florian,

    the ..\log\ljs_trace.log or ..\log\scc_service.log files should provide details about the SAP HANA Cloud connector status and error messages from startup.

    You may need to check if the port number 8443 is allocated by another process, not by the SCC:

    > netstat -ano

    Best Regards,

    Antal Perger

    Add comment
    10|10000 characters needed characters exceeded