Skip to Content
0
Former Member
Jul 09, 2015 at 08:34 AM

what is difference between sap ui5 version and combat version in Fiori app

24 Views

Hi All,

I am trying to use sap.m.UploadCollection in an extended Fiori app using SAP Web IDE

I get an error saying-"sap.m.UploadCollection not found from resources".

This is probably because the BSP contains data-sap-ui-compatVersion="1.6" while the above control is available since 1.26

SAP UI5 version: 1.26.1

Core Version: 1.26.1

data-sap-ui-compatVersion="1.6"

SAP Web IDE version: 1.4


I need to know how to upgrade the combat version here so that i can use the UploadCollection control of sap.m library for file uploading.

Please help.