Skip to Content
0
Former Member
Jul 09, 2015 at 05:25 AM

Unable to start maxdb database

500 Views

Hi,

We tried to upgrade our MaxDB 7.6 to 7.9 version and faced some issue to upgrade it. So, we restored the system using snapshot method. After restoring the snapshot, tried to start the SAP but we're unable to start the SAP. Then checked the DB it was not starting, tried to start the MaxDB: SID services manually but it throws error message "The MAXDB: SID service on local computer started and then stopped. Some services stop automatically if they have no work to do, for example, the performance logs and alerts service.".

Based on the error message, check few logs...

On Windows Event Viewer:

The description for Event ID (26) in source (MAXDB:SID) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be ale to use the /AUXSOURCE=flag to retrieve this description; see Help and support for details. The following information is part of the event: MAXDB - SID,: - ERROR TID: 0x94C PID: 3792 MsgID: 7, synchronized I/O returns result code:87, ERRORTEXT=The parameter is incorrect.

On KrlMSG file also showing the same error message "ERRORTEXT="The parameter is incorrect""

While try to start the DB using DBMCLI, its throwing this error message "ERR -24994, ERR_RTE: Runtime environment error 4, connection broken"

Could you please suggest, what could be the problem and what needs to be done to resolve this issue.

Thanks & Regards,

Guna