Skip to Content

IDocs are getting processed immediately even though in partner profile settings "Collect Idocs"

Hello Exeperts,

In our production system we are facing one issue. For some of the Outbound Idocs we needed to put it as Collect Idocs and the background job should pick these up and process it. But even though we have done the configuration correctly (by selecting "Collect Idocs"radio button in WE20) the Idocs are being processed immediately.

This production client is a copy from another production client where in the first one its working fine and in the copy one its not.

Is there any other settings or place where we can check it? or Are we missing something?

Thanks

Vipin KV

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jul 31, 2015 at 09:15 PM

    Hi,

    Finally we got the solution. The issue was in service provider data exchng process, in formats we should set DE send as. NOT SENT. If its not selected with any entry then it will send idocs immediately for that particular process.

    Thanks

    Vipin KV

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 27, 2015 at 09:33 AM

    Hi,

    Any help will be appreciated.

    thanks

    Vipin KV

    Add comment
    10|10000 characters needed characters exceeded