Skip to Content
0
Former Member
Jul 04, 2015 at 10:15 PM

Webi report issue after promoted in QA

179 Views

Hi ,

Using promotion manager, imported all content into QA, uer group, folder with dependencies, webi report with universe and connections. We have good configuration in development system and based on the testing in development we were so confident that all should work in QA . But after importing LCMBIAR file in to QA. We are unable to open with the user belongs to same user group which worked in DEV. getting issue .

Failed to find info object with cuid:

AXvZXmnw0m5FlCfZzIxMzBI (Error: INF )

All are in good and same as development system but still not working and getting same error message. Then after assigning user to administrator group it works.

I have checked all the possible area about the user security even I tried to provide full control access to those area but no luck.

  • Folder security
  • Member of user group
  • Connection security
  • Universe Security
  • Webi application security

It only work with administrator group. apparently it looks security issue but strange I could not find anything missing from security or authorization lack.

If anyone have any idea , kindly help me .

-BR

Pinaki

Attachments

BO issue.jpg (13.1 kB)