Skip to Content
0
Former Member
Jun 22, 2015 at 04:48 PM

DS Extension installation on BIP fails

35 Views

Hello SCN users !

I am trying to install an extension on the BIP plateform, and something strange is happening.

FYI: I already looked at these posts () and made the same things ... not working.

Steps for solving:

1. uninstalling the extension

2. deleting all files in the folder (see above)

3. reinstalling the extension

4. uploading the extension to BIP (it work again)

I am unable to install one of the extension on the BI platform:

I think it's because it is installed "uncompressed" instead of creating a jar file. But the extensions works fine in local mode.

image

image

Altough the flag "Uncompress" is false:

image

I tried to copy/create the org....shared....jar file with the exact same name it should have, but design studio is giving the same error again and again.

I am trying to fix the problem but I am defenitely not a guru in features and extensions installation ...

If you have any idea ... thanks !

Attachments

Capture.JPG (56.4 kB)