Skip to Content
author's profile photo Former Member
Former Member

Hybris Technical Config OData Service Problem

For the past 10 days I've been trying to complete the technical configuration of a stand-alone Hybris system with its own HANA instance. I have not had success.

I started using the web-based tool and moved to the expert tool for better feedback. The problem occurs when the configuration process attempts to create OData Services. The particular error message is "Generating OData service CL_CUANCUSABCB01_Q001_SRV not possible." It refers me to long text which has me try to add the service manually. When I do this, the error message "Metadata not loaded in backend...No queries available in selected system. Try with another RFC destination."

I have been pursuing various avenues of resolving this, but nothing has lead me closer to a solution. Does anyone have any suggestions or avenues of pursuit?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 24, 2015 at 08:35 AM

    Hello Anthony,

    We are facing the same problem, did you manage to solve that? Thanks.

    ~M.Hisham

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.