Skip to Content

Account information not recognized: Could not reach CMS 'xxx:6400'. Specify the correct host and port and check for network issues. (FWM 20030)

Hi fellow members,

We are having this issue now. Appreciate if someone can shed some light please.

Prior getting to this error, the oracle repository was terminated. But right now we have make sure our Oracle repository is up and running, so does the SIA. But still we are unable logon to BO. It seems that BO unable to communicate to the CMS/repository.


"Account information not recognized: Could not reach CMS 'xxx:6400'. Specify the correct host and port and check for network issues. (FWM 20030)"

Kindly advise any workaround on this please.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Jun 16, 2015 at 11:52 AM

    Hi

    Whats is the operating system that you have installed.

    Check communication from the BO server to the CMS databse.(ping and telnet on database server on port which is used by DB)

    If u r on windows server:

    Stop the SIA,

    Start the SIA

    Check the CMS.exe in taskmanager and see if its crashes , if it does

    Check the windows event viewer logs

    Similary , if u r on Unix.

    Stop and star the SIA, and monitor cms process(should be something like boe_cmsd)

    Then check system specific logs.You will get more idea on the cause of CMS crash.

    regards,

    RVS

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member DiGi BI Team

      Keep a track of the messages that are found in your CMS Logs and event viewer.

      DO update the hosts file entries of the server. (CMS DB and windows box)

  • Jun 16, 2015 at 11:34 AM

    It seems the connectivity with your CMS DB broken. Check whether the CMS DB is configured correctly and is working in CCM.

    Add comment
    10|10000 characters needed characters exceeded

    • Configuration tab says:

      "Failed to retrieve cluster name from the database. Reason: SAP BusinessObjects BI platform CMS: Unable to connect to the CMS system database "xxx". Reason: ORA-12514 TNS:listener does not currently know of service request in connect descriptor"

      CMS logging exist:

      Oracle error found: ErrorMessage(ORA-12514: TNS:listener does not currently know of service requested in connect descriptor

      ), ErrorCode(12514)

  • avatar image
    Former Member
    Jun 17, 2015 at 04:47 AM

    Hi DiGi,

    Also you can set the below Environment Variables accordingly to see if the system gets stable:

    1. Oracle_Home –[ D:\oracle\product\11.2.0\client_64]
    2. Oracle_Home32-[ D:\oracle\product\11.2.0\client32_1]
    3. LIBPATH-[ D:\oracle\product\11.2.0\client_64\LIB]
    4. LIBPATH32-[ D:\oracle\product\11.2.0\client32_1\LIB]
    5. BOE_USE_32BIT_ENV_FOR – [ORACLE_HOME,LIBPATH]
    6. Path - D:\Oracle\product\11.2.0\client_64\BIN;D:\Oracle\product\11.2.0\client32_1\BIN;D:\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win64_x64\sapjvm\jre\bin; D:\Java\jre1.5.0_21\bin; D:\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win64_x64\sapjvm\bin;

    Thanks,

    Sujeet Sharma

    Add comment
    10|10000 characters needed characters exceeded