Skip to Content

Process Monitoring (running, CPU, ...)

Hi experts,

I tried to setup the OS process monitoring, to check if some processes are running fine.

However, I don't really get it.

I did the steps and did restart Hostagent and DAA, but the metric still stays greay with error, that it didn't receive data.

http://wiki.scn.sap.com/wiki/download/attachments/355894832/OS%20Process%20Monitoring.pdf?api=v2

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 22, 2015 at 07:45 AM

    Hey Christian

    Any news on this issue? I'm facing the same problem with SM 7.1 SP13 trying to monitor OS processes throuh GetProcPattern.

    Thanks and regards,

    Michael

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Roland Hennessy

      Hello Roland,

      thanks for the input. I set the parameter under the agent - Application Configuration tab - "com.sap.smd.agent.application.e2emai.std.collectors" property to false, after that, my pre-defined os processes can be monitored.

      Bye, Marcel.

  • author's profile photo Former Member
    Former Member
    Posted on Oct 06, 2015 at 01:09 PM

    Hello Christian,

    I did this under the agent administration ==> Application configuration ==> com.sap.smd.agent.application.e2emai.std.collectors (leftpane navigation ==> selected the needed agent or the global setting:

    After this chang, I have restarted the agents and since then it works.

    Bye, Marcel.


    agent_admin.jpg (240.1 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 11, 2015 at 06:36 PM

    HI Christian, not sure whether you have already checked Note '1667344'; do see if it is valid for your release.

    Kind Regards, Hemanth

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 12, 2015 at 06:44 AM

    What have you find on troubleshooting this ?

    any error messages or logs ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.