Skip to Content

Process Monitoring (running, CPU, ...)

Hi experts,

I tried to setup the OS process monitoring, to check if some processes are running fine.

However, I don't really get it.

I did the steps and did restart Hostagent and DAA, but the metric still stays greay with error, that it didn't receive data.

http://wiki.scn.sap.com/wiki/download/attachments/355894832/OS%20Process%20Monitoring.pdf?api=v2

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    author's profile photo
    Former Member
    Sep 22, 2015 at 07:45 AM

    Hey Christian

    Any news on this issue? I'm facing the same problem with SM 7.1 SP13 trying to monitor OS processes throuh GetProcPattern.

    Thanks and regards,

    Michael

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Roland Hennessy

      Hello Roland,

      thanks for the input. I set the parameter under the agent - Application Configuration tab - "com.sap.smd.agent.application.e2emai.std.collectors" property to false, after that, my pre-defined os processes can be monitored.

      Bye, Marcel.

  • author's profile photo
    Former Member
    Oct 06, 2015 at 01:09 PM

    Hello Christian,

    I did this under the agent administration ==> Application configuration ==> com.sap.smd.agent.application.e2emai.std.collectors (leftpane navigation ==> selected the needed agent or the global setting:

    After this chang, I have restarted the agents and since then it works.

    Bye, Marcel.


    agent_admin.jpg (240.1 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Christian Paminger

      hmm... that is maybe the reason for, seems that we have maybe different issues. SP8 is quiet old and between those 2 sp's there are a lot of changes in the solman.

      Bye, Marcel.

  • Jun 11, 2015 at 06:36 PM

    HI Christian, not sure whether you have already checked Note '1667344'; do see if it is valid for your release.

    Kind Regards, Hemanth

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 12, 2015 at 06:44 AM

    What have you find on troubleshooting this ?

    any error messages or logs ?

    Add comment
    10|10000 characters needed characters exceeded

    • SO have we checked the agent and framework logs ?

      i would suggest you to check both for related issue and then share once with us.

      I am not in front of my system at the moment, let me come back and suggest what can be done once above information is shared by you.

      Regards,