Skip to Content
0
Former Member
Jun 11, 2015 at 07:57 AM

espplatform failed to start

17 Views

Hi ,

I am getting the following error in the config file :

Jun 11 2015 09:18:02.006 FATAL - CODE_700412 | Factory of new node failed

Jun 11 2015 09:25:55.781 DEBUG - CODE_700409 | Using config file [cluster.cfg]

Jun 11 2015 09:25:55.783 INFO - SAP Event Stream Processor Cluster Node 5.1.08.00/20140429.1/SP08 PL00/linux/x86_64/64-bit/OPT/Tue Apr 29 16:25:14 PDT 2014

Jun 11 2015 09:25:56.583 FATAL - CODE_700418 | Could not load config from database

com.sybase.esp.cluster.config.ConfigException: com.sybase.esp.cluster.config.ConfigException: java.io.EOFException

at com.sybase.esp.cluster.impl.ConfigDatabaseAccessor._load(Unknown Source)

at com.sybase.esp.cluster.impl.ConfigDatabaseAccessor.load(Unknown Source)

at com.sybase.esp.cluster.impl.ConfigDatabaseManager.load(Unknown Source)

at com.sybase.esp.cluster.impl.Node.initialize(Unknown Source)

at com.sybase.esp.cluster.FactoryNode.factory(Unknown Source)

at com.sybase.esp.cluster.FactoryNode.main2(Unknown Source)

Caused by: com.sybase.esp.cluster.config.ConfigException: java.io.EOFException

at com.sybase.esp.cluster.config.Config.readData(Unknown Source)

... 6 more

Caused by: java.io.EOFException

at java.io.DataInputStream.readFully(DataInputStream.java:197)

at java.io.DataInputStream.readLong(DataInputStream.java:416)

... 7 more

Jun 11 2015 09:25:56.591 FATAL - CODE_700412 | Factory of new node failed

esp is failing to start .

Could someone please help me in resolving the error ?