Skip to Content
0

Cannot connect PCo15.0-Proficy Historian

Jan 31, 2017 at 09:11 PM

65

avatar image

I have a Proficy Historian 3.1 running on a 32 bit Windows server 2003. I have PCo 2.3 running on the same machine and can connect to the Historian just fine.

Now I have updated the PCo to 15.0 and which is running on a different machine(a 64 bit windows 2008 R2) which has no firewall restrictions with the first machine(2003 server where historian is running). When I try to connect to historian from PCo 15.0, on Test connection button click, it is throwing the error " Cannot connect". Do we need to install anything in addition to PCo? any help on this will be greatly appreciated!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers